Troubleshooting and Problems

 TopicRepliesCreatedLast replysort icon
JS errors on upgrade to G2.3 ( Plugins page blank )269 years 11 weeks ago
by floridave
7 years 18 weeks ago
by fansi
Langues in edit photos and else options only english03 years 23 weeks ago
by msconnect
n/a
Error (ERROR_STORAGE_FAILURE)83 years 35 weeks ago
by kidvoltage
3 years 23 weeks ago
by suprsidr
Can't load installed gallery23 years 25 weeks ago
by FL Mom
3 years 25 weeks ago
by suprsidr
Error (ERROR_PLATFORM_FAILURE)13 years 27 weeks ago
by DesireeStar
3 years 27 weeks ago
by suprsidr
[SOLVED] Can not login113 years 29 weeks ago
by Artflux
3 years 28 weeks ago
by Artflux
Missing argument 3 for GdFunctionality::imageJpeg()63 years 32 weeks ago
by Nautilus
3 years 30 weeks ago
by Nautilus
Checkout module problems23 years 32 weeks ago
by garynesbit
3 years 32 weeks ago
by garynesbit
[SOLVED] dont create album in Gallery but on server 33 years 32 weeks ago
by Smoere
3 years 32 weeks ago
by Smoere
Thumbnail background color wont change on ll Thumbs73 years 33 weeks ago
by mjkmedia
3 years 33 weeks ago
by Dayo
Migrating gallery 2 to another server13 years 33 weeks ago
by javitox22
3 years 33 weeks ago
by suprsidr
Thumbnail not displaying properly43 years 34 weeks ago
by jgatliff
3 years 34 weeks ago
by jgatliff
Problem after disabling module rewrite83 years 36 weeks ago
by di-spora
3 years 36 weeks ago
by di-spora
Retrieve Photo Captions23 years 40 weeks ago
by claidheamdanns
3 years 36 weeks ago
by claidheamdanns
How can I fix thumbnail photos which are broken?145 years 9 weeks ago
by joanemar11
3 years 36 weeks ago
by suprsidr
[SOLVED] Update has older files than on server23 years 36 weeks ago
by leslienord
3 years 36 weeks ago
by leslienord
Help with Gallery213 years 37 weeks ago
by Seoveinte
3 years 37 weeks ago
by suprsidr
Ubuntu 14.04 & GD13 years 37 weeks ago
by oscar69
3 years 37 weeks ago
by Dayo
Can't get past upgrade/index.php page after migration from server (authentication half-working?)23 years 38 weeks ago
by fdelente
3 years 38 weeks ago
by Dayo
Huge error_log114 years 13 weeks ago
by dogpaw
3 years 38 weeks ago
by Ammo
[SOLVED] Upload Applet Captions23 years 40 weeks ago
by accphotography
3 years 39 weeks ago
by accphotography
Pemissions Issues23 years 40 weeks ago
by jbchurchill
3 years 40 weeks ago
by jbchurchill
[SOLVED] Watermarks Broken/Missing23 years 40 weeks ago
by accphotography
3 years 40 weeks ago
by accphotography
Gallery DB is corrupt. Can't repair. Please help.63 years 46 weeks ago
by skuba
3 years 42 weeks ago
by markwillium
[SOLVED] Unable to add albums - assistance validating file system permission error43 years 43 weeks ago
by kpeden
3 years 43 weeks ago
by kpeden