Troubleshooting and Problems

 TopicRepliesCreatedLast replysort icon
[SOLVED] URL adds /index.php/ to all Albums after move to new server25 years 2 weeks ago
by n8tgc
5 years 2 weeks ago
by n8tgc
Theme Change Messes Up the Website25 years 3 weeks ago
by LihiL
5 years 3 weeks ago
by LihiL
Not Picking Up All Photos When Migrating from G1 to G335 years 4 weeks ago
by RedTravelMaster
5 years 3 weeks ago
by RedTravelMaster
3.0.6 picture upload is not possible when adding "auth" settings to .htaccess file in root folder15 years 35 weeks ago
by jango
5 years 4 weeks ago
by elmon8
[SOLVED] Upload successful but no pictures are visible35 years 4 weeks ago
by elmon8
5 years 4 weeks ago
by elmon8
Using BaseURL in gallery3?05 years 4 weeks ago
by Rince
n/a
[SOLVED] Migrating Gallery2-Albums doesn't work25 years 4 weeks ago
by Rince
5 years 4 weeks ago
by Rince
Albums makes invisible!25 years 4 weeks ago
by otografias
5 years 4 weeks ago
by floridave
Users and groups25 years 4 weeks ago
by gypsypix
5 years 4 weeks ago
by gypsypix
Metatag Description and Open Graph Metatag Description?135 years 7 weeks ago
by slart
5 years 4 weeks ago
by MarkRH
changing picture path to a smb cifs file share25 years 5 weeks ago
by kitkat
5 years 5 weeks ago
by kitkat
Search results looping195 years 17 weeks ago
by zjohn13
5 years 5 weeks ago
by zjohn13
Does gallery 3.0.9 works fine with nginx 1.4?15 years 5 weeks ago
by ictedu
5 years 5 weeks ago
by floridave
Question/problem with upgrade from 3.08 to 3.0905 years 5 weeks ago
by StileTeckel
n/a
Maintenance: Repair gallery very very slow05 years 5 weeks ago
by Vincent74
n/a
GreyDragon Main Albums Page not displaying titles under thumbs15 years 6 weeks ago
by SeesCandy
5 years 6 weeks ago
by floridave
500 Internal Server Problem after upgrading to PHP 5.355 years 6 weeks ago
by petri
5 years 6 weeks ago
by petri
Image Preview in Facebook Replies05 years 6 weeks ago
by LihiL
n/a
Implementing Canonical in Paginated urls25 years 6 weeks ago
by ourgarhwal
5 years 6 weeks ago
by ourgarhwal
ServerAdd and TIFFupload Stalls25 years 6 weeks ago
by thedudeabidez88
5 years 6 weeks ago
by floridave
Registered users should not add/edit photos on other albums15 years 7 weeks ago
by TrebaX
5 years 6 weeks ago
by floridave
[SOLVED] permissions locked55 years 7 weeks ago
by mam885
5 years 6 weeks ago
by mam885
Default language setting is ignored15 years 9 weeks ago
by jukkala
5 years 7 weeks ago
by floridave
[SOLVED] domain added to additional links?25 years 7 weeks ago
by Vault
5 years 7 weeks ago
by Vault
Cannot get external images working - Module externals and randimg only produces empty pages.65 years 8 weeks ago
by habakuk
5 years 7 weeks ago
by habakuk