Installation & Configuration

 TopicRepliesCreatedLast replysort icon
upgrade from 3.? to 3.?45 years 16 weeks ago
by billjones
5 years 16 weeks ago
by floridave
Gallery3 moved to a new webhost and no theme and old domain links93 years 51 weeks ago
by slart
47 weeks 21 hours ago
by bharat
Installing and Integrating in wordpress53 years 24 weeks ago
by bandarusatish
3 years 23 weeks ago
by suzannerita
500 error on start (gone through FAQ)93 years 26 weeks ago
by ZagadkaVolya
3 years 25 weeks ago
by tempg
Upgrading the gallery script to latest version13 years 26 weeks ago
by peatlo
3 years 25 weeks ago
by tempg
Install problem03 years 26 weeks ago
by ferrous
n/a
Remove Information Button from Album Cover63 years 29 weeks ago
by Tyharo
3 years 29 weeks ago
by floridave
[SOLVED] Gallery wont install in Qnap NAS23 years 30 weeks ago
by levinb
3 years 29 weeks ago
by levinb
URL change for G363 years 36 weeks ago
by christ8
3 years 30 weeks ago
by lewwy
Dashboard issue13 years 30 weeks ago
by terevador
3 years 30 weeks ago
by tempg
help with the /index.php/ 43 years 33 weeks ago
by fuz2013
3 years 33 weeks ago
by fuz2013
[SOLVED] using IP address works, using URL gets a white screen23 years 34 weeks ago
by bjb1959
3 years 34 weeks ago
by bjb1959
[SOLVED] gallery 3 not working on ubuntu 14.0453 years 34 weeks ago
by bjb1959
3 years 34 weeks ago
by bjb1959
[SOLVED] Gallery album sort order23 years 34 weeks ago
by Kingscruiser
3 years 34 weeks ago
by Kingscruiser
organizing13 years 34 weeks ago
by rolani
3 years 34 weeks ago
by tempg
[SOLVED] lettering for watermarks23 years 35 weeks ago
by rolani
3 years 34 weeks ago
by rolani
2.3 Upgrader help--can I back out before even clicking on step one?03 years 36 weeks ago
by MacBanshee
n/a
[SOLVED] short_open_tag giving me hell23 years 38 weeks ago
by Paulmadore
3 years 37 weeks ago
by Paulmadore
Dashboard still showing old version after upgrade.13 years 39 weeks ago
by CWhitmer
3 years 38 weeks ago
by floridave
adding description to a serie of pictures33 years 38 weeks ago
by rolani
3 years 38 weeks ago
by floridave
[SOLVED] Incorrect Version Showing on Dashboard33 years 39 weeks ago
by CWhitmer
3 years 39 weeks ago
by CWhitmer
[SOLVED] Place Gallery 3 into Template?103 years 40 weeks ago
by Tyharo
3 years 39 weeks ago
by Tyharo
Trouble Upgrading from version 3.0.4 to 3.0.933 years 39 weeks ago
by CWhitmer
3 years 39 weeks ago
by CWhitmer
Users must register to view resized image03 years 40 weeks ago
by Frohner1
n/a
Updating languages on offline server? TRANSLATIONS_FETCH_REQUEST_FAILED123 years 45 weeks ago
by breb
3 years 41 weeks ago
by spags