Problems with my Local Server Upload Path

sirweasel

Joined: 2005-10-25
Posts: 3
Posted: Wed, 2005-10-26 22:41

Hello!
Maybe you often read this question but I cant get this Local Server Upload Path working. I found this http://gallery.menalto.com/node/37060#comment-135509 but I dont really understand it :( where can I find this phpinfo? I created a new folder
the URL looks like that http://host/public_html/gallery_upload and gave it mode 777 but I dont know what to enter to get it working. or is this folder at the wrong place?
I hope someone can help me, I'm playing know with this problem for 2 days :S and the only path I can enter is a simple / any other folder dont work.

Cheers Chris

Gallery version: 2.0.1
Apache version: 1.3.33 (Unix)
PHP version: 4.3.11
Graphics Toolkit: GD 2.0.28 (bundled)
Operating system: XPprof
Web browser/version : Firefox 1.0.7

 
h0bbel
h0bbel's picture

Joined: 2002-07-28
Posts: 13451
Posted: Wed, 2005-10-26 23:01

You need to enter a full local path, not an url.


h0bbel - Gallery Team
If you found my help useful, please consider donating to Gallery
http://h0bbel.p0ggel.org

 
sirweasel

Joined: 2005-10-25
Posts: 3
Posted: Thu, 2005-10-27 08:25

Where can find the full local path? cause I only have access with cpanel to my account. And with the filemanager it shows me only the URL version. or do I have to ask my host support for this information?

 
valiant

Joined: 2003-01-04
Posts: 32509
Posted: Thu, 2005-10-27 10:45

open config.php with a text reader, take a look at the storage directory path (g2data), it shows the full path.

 
sirweasel

Joined: 2005-10-25
Posts: 3
Posted: Thu, 2005-10-27 11:21
valiant wrote:
open config.php with a text reader, take a look at the storage directory path (g2data), it shows the full path.

omg thank you so much :D worked within 1 minute!

 
heyning

Joined: 2005-12-16
Posts: 1
Posted: Sat, 2005-12-17 22:03

I agree, it works easily if you know where to look!
THNX

 
gtidriver

Joined: 2006-09-07
Posts: 1
Posted: Thu, 2006-09-07 19:44

Thank you, I was puzzling the same problem for more than 4 hours until I found this post. Now works like a charm. Thank you so much!