Troubleshooting and Problems

 TopicRepliesCreatedsort iconLast reply
Deleting an album deletes the entire var/albums directory29 years 47 weeks ago
by ppoorman
9 years 46 weeks ago
by ppoorman
Runtime error: Undefined variable: resize_width59 years 46 weeks ago
by AntonLargiader
8 years 12 weeks ago
by nivekiam
SVN access?29 years 46 weeks ago
by jezmck
9 years 46 weeks ago
by bharat
Admin/Users/Groups submenu is not working - Page Not Found error89 years 46 weeks ago
by Balazs
9 years 41 weeks ago
by bharat
Error message before install49 years 46 weeks ago
by Balazs
9 years 46 weeks ago
by nivekiam
Admin session time error19 years 46 weeks ago
by Balazs
9 years 45 weeks ago
by bharat
G2 bug with easy fix, hope it gets into G319 years 46 weeks ago
by TigerKen
9 years 46 weeks ago
by valiant
Error when trying to create new user19 years 45 weeks ago
by stylehk
9 years 45 weeks ago
by nivekiam
Alpha 3 - Admin/Settings/Graphics submenu is not working39 years 45 weeks ago
by Balazs
9 years 45 weeks ago
by floridave
Alpha 3 - Admin/Dashboard submenu is not working29 years 45 weeks ago
by Balazs
9 years 43 weeks ago
by bharat
Database error after module changes19 years 45 weeks ago
by cj_nza
9 years 43 weeks ago
by bharat
It's possible upgrade from g2 to g3?29 years 45 weeks ago
by kontra
9 years 44 weeks ago
by kellym
Image upload problem179 years 45 weeks ago
by sataylor
9 years 38 weeks ago
by bharat
ImageMagick Path Inconsistency89 years 45 weeks ago
by sbw
9 years 40 weeks ago
by leetaylor
Framework Error - The requested view, admin_block_log_entries.html, could not be found19 years 44 weeks ago
by oavs
9 years 43 weeks ago
by bharat
Locale(pecl intl) and core/helpers/locale.php19 years 44 weeks ago
by momo-i
9 years 44 weeks ago
by valiant
Can i get Gallery 3 to work on Win2003/IIS49 years 44 weeks ago
by morten44
9 years 42 weeks ago
by morten44
Error: 500 with working GD path Fix(?)19 years 43 weeks ago
by Okat
9 years 43 weeks ago
by bharat
Install fails on PHP check49 years 43 weeks ago
by rperre
9 years 43 weeks ago
by rperre
Can't change admin password or add users39 years 43 weeks ago
by Defiance
9 years 43 weeks ago
by floridave
Delete Image Issue19 years 43 weeks ago
by Defiance
9 years 43 weeks ago
by bharat
Alpha 3 - Admin/Settings/Graphics submenu is not working -- GD related39 years 43 weeks ago
by steelfly
9 years 41 weeks ago
by bharat
Don't see images in Gallery3 ==> solved29 years 43 weeks ago
by bertil
9 years 41 weeks ago
by bharat
Cant create guest password19 years 43 weeks ago
by lucasnet
9 years 41 weeks ago
by bharat
maintenance Mode19 years 42 weeks ago
by risingwhisky
9 years 42 weeks ago
by floridave